This project is read-only.

CRM 2013

Nov 19, 2013 at 4:34 PM
Did a quick search for compatibility with 2013, saw the CRM 2013 online. I'm not able to get past the 'Importing -XRM Tools Configuration' dialog with On-Prem CRM 2013. I have confirmed that "Activate any processes and enable any SDK message processing steps included in the solution' or whatever the equivalent is marked as Enabled. Am I missing some steps?
Nov 19, 2013 at 5:24 PM
Could you provide a screenshot please?

Thanks,
Rhett

Sent from Surface

Nov 19, 2013 at 5:54 PM
I'm going to assume you want a screenshot of the importing message? Let me know if you want a screenshot of that sdk message processing also

Image
Nov 19, 2013 at 6:13 PM
Edited Nov 19, 2013 at 6:39 PM
something happened where my sdk message processing steps got changed to disabled. I'll look up to see how I can enable that again. edit not so sure that matters, when I first import the managed solution it is enabled. Once I attempt to install anything the value will change to disabled.

edit And now it works with no issues. But this time around I used FF and not IE 11. Even though I had IE11 in compatibility mode. Sorry to waste your time.
Nov 19, 2013 at 6:35 PM
Ok, you should be able to go through default customizations and enable the step.

Cheers,
Rhett

Nov 19, 2013 at 6:58 PM
I'm thinking that after the import of the managed solution, you should do an iisreset /noforce. Once I started playing with that and then using FF....everything started to work as expected.
Nov 19, 2013 at 7:15 PM
That is good news, thanks for the feedback.

Regards,
Rhett



Sent from Surface