Import Error

Jul 17, 2012 at 11:34 AM

On trying to import the file into CRM2011 I receive the following error message:-

file is corrupted or does not contain vlid importable files.

 

Can anyone help please?  Thank you

Coordinator
Jul 17, 2012 at 12:00 PM
Hello, it seems the file you downloaded may have become corrupt during download. The file should be .zip and be a few Mb. Can you try downloading again and importing please.

If this fails can you provide the steps you are performing including the specific file version being downloaded and the type of CRM deployment (online/OnPremise)

Many thanks,
Rhett



On 17 Jul 2012, at 11:34, "Cheriah200" <notifications@codeplex.com> wrote:

From: Cheriah200

On trying to import the file into CRM2011 I receive the following error message:-

file is corrupted or does not contain vlid importable files.

Can anyone help please? Thank you

Jul 17, 2012 at 4:18 PM

I am trying to import the on-premise edition ApplicationXRM Tools OnPremise 1.0 BETA application, 5047K.  It is a zip file and 4.12Mb. 

 

I am following the steps shown in the documentation - open CRM2011, Settings, Solutions, Import but get the same message each time.  I have installed another tool to help with something else so I know its not to do with my permissions.  I'm stuck with what to do next!

Many thanks,

Cherie Hughes

Coordinator
Jul 17, 2012 at 4:36 PM
Hi Cherie, have you tried downloading the solution zip again? Have you downloaded the zip to your local drive or network drive.

If it still fails I can only recommend trying the process from a different PC as it seems to be localised to your experience as I have never seen this issue before.

Regards,
Rhett

On 17 Jul 2012, at 16:18, "cheriah200" <notifications@codeplex.com> wrote:

From: cheriah200

I am trying to import the on-premise edition ApplicationXRM Tools OnPremise 1.0 BETA application, 5047K. It is a zip file and 4.12Mb.

I am following the steps shown in the documentation - open CRM2011, Settings, Solutions, Import but get the same message each time. I have installed another tool to help with something else so I know its not to do with my permissions. I'm stuck with what to do next!

Many thanks,

Cherie Hughes

Jul 17, 2012 at 5:01 PM

Hi Rhett,

 

Thanks for your response.

Yes I've tried downlaoding the solution again and just get the same error.  I downloaded the zip to my local drive.  We have tried the process from a different pc with the same results so it's not a local issue.

Kind regards,

Cherie

 

Coordinator
Jul 17, 2012 at 5:20 PM
Very odd, have you or can you try downloading my others tools, as they are the originals and see if they work for you.

Rhett

On 17 Jul 2012, at 17:01, "cheriah200" <notifications@codeplex.com> wrote:

From: cheriah200

Hi Rhett,

Thanks for your response.

Yes I've tried downlaoding the solution again and just get the same error. I downloaded the zip to my local drive. We have tried the process from a different pc with the same results so it's not a local issue.

Kind regards,

Cherie

Coordinator
Jul 17, 2012 at 6:31 PM
Cherie, what version Rollup do you have installed for your CRM on-premise?

Rhett

On 17 Jul 2012, at 17:01, "cheriah200" <notifications@codeplex.com> wrote:

From: cheriah200

Hi Rhett,

Thanks for your response.

Yes I've tried downlaoding the solution again and just get the same error. I downloaded the zip to my local drive. We have tried the process from a different pc with the same results so it's not a local issue.

Kind regards,

Cherie

Coordinator
Oct 23, 2012 at 2:23 PM

Please try the latest version.

 

Thanks,

Rhett